[Bioperl-guts-l] [Bug 1579] Unable to produce Makefile for bioperl-live and bioperl-1.4 on OpenBSD-3.4/i386

bugzilla-daemon at portal.open-bio.org bugzilla-daemon at portal.open-bio.org
Fri Jan 23 11:56:46 EST 2004


http://bugzilla.bioperl.org/show_bug.cgi?id=1579





------- Additional Comments From ak at ebi.ac.uk  2004-01-23 11:56 -------
ExtUtils::MakeMaker is version 6.17, the default one that comes with Perl 5.8.2
on OpenSBD-3.4 systems.

There is no problem installing most other Perl modules.

A guess is that the Makefile.PL script exits prematurely at some point, for some
reason.

Ah, it's when check_package($name,$packages{$name}) is run with $name == 'GD' at
around line 305.  It looks like perl dies silently when the GD module is
used/required.

gd-1.8.3 and GD-1.41p1 are installed from the OpenBSD ports tree.




------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.


More information about the Bioperl-guts-l mailing list