[Bioperl-guts-l] [Bug 2159] parsing xml blast results hit-description

bugzilla-daemon at portal.open-bio.org bugzilla-daemon at portal.open-bio.org
Tue Dec 5 16:42:19 EST 2006


http://bugzilla.open-bio.org/show_bug.cgi?id=2159


jcwang at cs.ucsd.edu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jcwang at cs.ucsd.edu




------- Comment #5 from jcwang at cs.ucsd.edu  2006-12-05 16:42 -------
(In reply to comment #2)
> We need a few details to fix this before we will commit a change.  What Bioperl
> version are you using?  And could you attach an example XML blast report using
> the 'Create a New Attachment' link above?  I would like trying to reproduce the
> bug.
> 
> There have been a few changes to SearchIO::blastxml parsing since the 1.5.1
> release (it now uses XML::SAX instead of XML::Parser), so you could try
> updating from CVS to see if that fixes it.  Or if you are patient enough, Sendu
> is about to package up the final 1.5.2 release.
> 


I am using bioperl version 1.5.2.  I am using the XML::SAX package to parse. I
have attached a sample blast xml output  and a perl file that uses SearchIO. 
Notice that the hit description is not correct.  


-- 
Configure bugmail: http://bugzilla.open-bio.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.


More information about the Bioperl-guts-l mailing list