[Bioperl-guts-l] [Bug 2184] segmentation error during BioPerl 1.5.2 installation

bugzilla-daemon at portal.open-bio.org bugzilla-daemon at portal.open-bio.org
Fri Jan 12 14:39:25 EST 2007


http://bugzilla.open-bio.org/show_bug.cgi?id=2184





------- Comment #10 from arareko at campus.iztacala.unam.mx  2007-01-12 14:39 -------
Cecile,

Could you try to install DBI and DBD::mysql from a package collection available
for your operating system? Most of the times, the packages that exist there are
a bit more stable versions (maybe 1 or 2 versions older) than the ones you
install via CPAN. After that, try to install BioPerl as before to see if the
problem persists.


-- 
Configure bugmail: http://bugzilla.open-bio.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.


More information about the Bioperl-guts-l mailing list