[Bioperl-l] make test problems on Redhat 7.0

Peter Schattner schattner@alum.mit.edu
Mon, 26 Feb 2001 15:48:08 -0800

Chris Dagdigian wrote:

> Looks like a messy glibc problem. I'm running RH7.0 on my laptop
> with no problems at all like you are seeing. Make test works OK with the
> usual errors on the tests that use programs that are not currently
> installed.  I'm running the 2.2.17-14 kernel right now.
> Have you run the redhat updater? There are a number of critical updates to
> that need to be made to any stock 7.0 install.
> Regards,
> Chris
> On Mon, 26 Feb 2001, Peter Schattner wrote:
> > Hi
> >
> > I've been attempting to resolve the BPlite bug(s) (eg Bug # 885).
> > However, now I've got a problem which has me completely stalled.  I just
> > upgraded to Redhat 7.0 (which I probably shouldn't have done but seemed
> > like a good idea at the time. I was already running perl 5.6)  Now when
> > I do "make test" for bioperl-0.6.2, I get the following errors:
> >


I  think you are right.  However I have never used a redhat updater and when
I go to redhat's website I find several.  Which one do you use?  Does it

Thanks for the help