[Bioperl-l] Test.pm does not ship with 5.004 patch level 4

Ewan Birney birney@ebi.ac.uk
Wed, 24 Jan 2001 16:54:57 +0000 (GMT)

Just to warn people, Test.pm does not ship with 5.004, patch level 4,
which is a relatively common perl version installed. It can be installed,
but I suspect moans and compliants about this to some extent.

I will fix up the makefile to Barf more intelligently if it can't find

(Jason - I can't test your new objects at the moment due to the above
problem... I'll try to do it from my laptop and I have asked Sanger
systems to install test.pm...)

Ewan Birney. Mobile: +44 (0)7970 151230, Work: +44 1223 494420