[Bioperl-l] problem of installing bioperl 1.4: 404 NOT found

Barry Moore barry.moore at genetics.utah.edu
Wed Apr 14 20:21:25 EDT 2004


The INSTALL.WIN document on the bioperl website 
(http://bioperl.org/Core/Latest/INSTALL.WIN)  that step 2 in installing 
BioPerl on Windows is to install external modules.  GD is one of those - 
there are other as well (i.e. see 
http://www.bioperl.org/Core/external.shtml).  You can install GD with ppm:

ppm> search GD

If you don't see GD on the list returned by search add Randy Kobes 
respository which has it:

ppm> rep add Kobes http://theoryx5.uwinnipeg.ca/ppms/

The search for GD again.  Chose and install a version above 2.0 (I think).

This has other dependencies that you may or may not already have.  
Installation on Windows can be a challenge, but there is an end to the 
trouble, and it does work.   Keep at it and you'll get there.


zqchenupenn (by way of Heikki Lehvaslaiho ) wrote:

>   I have tried to install bioperl 1.4 in ActivePerl by ppm. I use
> windows XP. It successfully installed
>   libxml-perl
>   Heap
>   Graph
>then it have an Error: Failed to download URL
>http://www.bioperl.org/DIST/GD.ppd: 404 Not Found.
>   I have tried several times, but it still does not work. Could you help me
> for this? Thanks a lot! Best Regards,
>Bioperl-l mailing list
>Bioperl-l at portal.open-bio.org

Barry Moore
Dept. of Human Genetics
University of Utah
Salt Lake City, UT

More information about the Bioperl-l mailing list