[Bioperl-l] bioperl on Mac OS X

Koen van der Drift kvddrift at earthlink.net
Sat Feb 21 08:09:14 EST 2004


I am pleased to announce that the current version of bioperl (1.4) is 
now available for Mac OS X users that use fink. Currently it is only 
available for 10.3, and the unstable tree of fink needs to be enabled.

I have added as much dependencies as possible, so you should be able to 
use almost all features of bioperl. The only modules that I left out 
are SVG::Graph and AceDB which are not available with fink. I also did 
not include mysql support, which is a big package, and only used in a 
few cases. However, you can always install dbd-mysl-pm through fink 
first, and then bioperl if you need this feature.

I would appreciate any comments (positive or negative).


- Koen.

More information about the Bioperl-l mailing list