[Bioperl-l] Trouble installing bioperl-ext-1.4

Barry Moore barry.moore at genetics.utah.edu
Tue Jan 6 16:29:50 EST 2004

I'm installing bioperl 1.4 on my linux machine (RedHat 9.0, Perl 5.8). 
Bioperl-1.4 (the core) and bioperl-run-1.4 installed fine.  I get the 
following errors when trying to install bioperl-ext-1.4:

[root at Tatshenshini bioperl-ext-1.4]# perl Makefile.PL
Checking if your kit is complete...
Looks good
Writing Makefile for Bio::Ext::Align
ERROR from evaluation of 
/home/bmoore/bioperl-ext-1.4/Bio/SeqIO/staden/Makefile.PL: Can't locate 
Inline/MakeMaker.pm in @INC
(@INC contains: /usr/lib/perl5/5.8.0/i386-linux-thread-multi 
/usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl 
/usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl 
/usr/lib/perl5/5.8.0/i386-linux-thread-multi /usr/lib/perl5/5.8.0 
/home/bmoore/bioperl-ext-1.4 .) at ./Makefile.PL line 1.
BEGIN failed--compilation aborted at ./Makefile.PL line 1.
[root at Tatshenshini bioperl-ext-1.4]#

I'm a bit linux challenged so any pointers, no matter how remedial, will 
be greatly appreciated.

Barry Moore
Dept. Human Genetics
University of Utah

More information about the Bioperl-l mailing list