[Bioperl-l] Trouble installing bioperl-ext-1.4

Aaron J Mackey amackey at pcbi.upenn.edu
Tue Jan 6 20:37:02 EST 2004

This was the bit that you should have paid attention to:

> Note (probably harmless): No library found for -lread

Did you actually read the README, where it tells you that:

 This extension needs the rest of the main bioperl distribution to
 function properly.  It is only useful as a helper module for the SeqIO
 system to read sequence trace files handled by the Staden package's
 io_lib "read" library.  You should have this library installed prior
 to installing Bio::SeqIO::staden::read, it's currently available at:



More information about the Bioperl-l mailing list