[Bioperl-l] Bioperl 1.4 on Debian

Kutbuddin Doctor ksdoctor at burnham.org
Tue Mar 9 13:46:12 EST 2004

I am about to switch a debian machine from the stable debian package 
"bioperl 1.0-1".
The test package "bioperl 1.2.1-2" is listed as unstable.

Why is this ~1yr old source still listed as "unstable"?

I wish to go directly to bioperl 1.4 . I see my options as CPAN for 1.4 
or the test debian package "bioperl 1.2.1-2". Our happy-go-lucky system 
admin prefers debian packages :)

Are there any plans for updating the debian packages in the near future?

Kutbuddin S. Doctor, PhD
Informatics & Data Management,
The Burnham Institute,
La Jolla, CA 92037
ksdoctor (AT)burnham.org

More information about the Bioperl-l mailing list