[Bioperl-l] Problems installing GD

Lincoln Stein lstein at cshl.edu
Fri Nov 5 16:31:47 EST 2004

Hi Guys,

For what it's worth, I compile my entire system from source and 
*NEVER* have version incompatibility problems.  I've tried the 
various packaging systems, and *ALWAYS* run into glitches.  The only 
problem is the initial boot, but I've gotten quite good at keying in 
hex from the serial port.


On Friday 05 November 2004 12:18 pm, Dave Howorth wrote:
> I think you have version problems in the underlying headers and
> libraries. Check carefully that all the packages are correctly
> installed and consistent. synaptic is quite good for that.
> Barry Moore wrote:
> > I'm installing on an Intel box running Debian GNU/Linux 2.4
> Do you mean the kernel is a 2.4 kernel?
> What release of Debian are you running? woody/stable,
> sarge/testing, sid?
> > libgd version 2.0.33
> Where did you get this from? It doesn't appear to be a standard
> Debian package. I believe you need a libgd2 package, not libgd, and
> the versions for that are here:
> http://packages.debian.org/cgi-bin/search_packages.pl?keywords=libg
>d2&searchon=names&subword=1&version=all&release=all which don't
> match what you have.
> I use woody and ended up patching it all by hand outside of apt. A
> real nightmare.
> Cheers, Dave
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at portal.open-bio.org
> http://portal.open-bio.org/mailman/listinfo/bioperl-l

Lincoln D. Stein
Cold Spring Harbor Laboratory
1 Bungtown Road
Cold Spring Harbor, NY 11724

More information about the Bioperl-l mailing list