[Bioperl-l] Installing BioPerl1.5/DBD/Gbrowse 1.6.2 on MacOSX 10.3.9

Todd Harris harris at cshl.org
Thu Apr 21 20:56:38 EDT 2005

Hi David - 

I've been running GBrowse day in and day out on Mac OS X.  If you are having
problem installing DBD, I suspect that you need to install the header files
for MySQL.


> On 4/20/05 1:06 PM, David Adelson wrote:

> Has anyone had any luck getting gbrowse 1.6.2 to work on Mac OSX (10.3.9)?
> I am having trouble installing DBD and BioPerl1.5 from source.  I have
> wasted way too much time on this today, but if anyone has any tips on
> getting these things to install/compile properly I would appreciate hearing
> from you.
> Dave Adelson, Texas A&M University

More information about the Bioperl-l mailing list