[Bioperl-l] survey: perl version

Scott Cain cain at cshl.edu
Sun Apr 24 22:51:03 EDT 2005

The only people I can think of the use a really old perl are the Harvard
Flybase folks: do you guys use Bioperl?


On Sun, 2005-04-24 at 17:04 -0700, Hilmar Lapp wrote:
> (Trigger for this survey is that we have at least one regex construct 
> in the code that is unsupported on perl 5.005 and earlier, i.e., perl 
> actually complains about the construct itself, yet this has not been 
> reported before AFAIK.)
> For coding and installation requirements it'd be good to know which 
> perl version people are using bioperl with. Specifically, is anybody 
> still using bioperl under perl 5.005 or earlier. Please also respond if 
> you use perl 5.6.0.
> If the impression is that nobody depends on perl 5.005 anymore then we 
> may as well decide to increment the required version of perl from the 
> next release on. (It is 5.005 right now.)
> 	-hilmar
Scott Cain, Ph. D.                                         cain at cshl.org
GMOD Coordinator (http://www.gmod.org/)                     216-392-3087
Cold Spring Harbor Laboratory

More information about the Bioperl-l mailing list