[Bioperl-l] the Parameter GAPCOSTS for the remoteblast Modul doesn't work

Hubert Prielinger hubert.prielinger at gmx.at
Tue Dec 6 17:47:18 EST 2005

I have tried to set the GAPCOSTS Parameter:
'GAPCOSTS' = '9 i1'    ...... it wasn't working, but if I took float 
instead of integer the gap existence will work but not the Gap extend, 
like 'GAPCOSTS' = '9.0 i1.0'
It never minds, if I take 'GAPCOSTS' = '9.0 i1.0' or 'GAPCOSTS' = '9.0 
i-1.0' or instead of 1.0 any other float value, I always get the same 

Gap existence and extension values of 10 and 0 not supported for 
BLOSUM80 (for example)

it always sets the extension Value to 0.


More information about the Bioperl-l mailing list