[Bioperl-l] Obsolete method call in Bio/DB/SQL/SeqAdaptor.pm?

Mike Muratet muratem at eng.uah.edu
Fri Feb 4 12:03:37 EST 2005

On Thu, 3 Feb 2005, Hilmar Lapp wrote:

> Mike, you should not use the bioperl-db-0.1 release if you want to use 
> the current biosql schema.
> Also, load_seqdatabase.pl does not have a --pipeline option in the 0.1 
> release. In fact, it almost changed 100% as did much of the rest of 
> bioperl-db. Download bioperl-db from cvs to get the latest revision.

I need to slow down. I didn't read the last sentence before I fired off
the last email.


More information about the Bioperl-l mailing list