[Bioperl-l] Problem of installing bioperl-run-1.4

=?big5?B?WXUtSHN1YW4gTGluKKpMpnSwYSk=?= ylin9 at gel.ym.edu.tw
Thu Jun 30 10:17:12 EDT 2005

Hi, all,

I have a problem to install bioperl-run-1.4. Because I want to use EMBOSS program within

my bioperl script, I installed bioperl 1.4 and EMBOSS ( /home/tools/EMBOSS-2.10.0 ) in

my debian linux system. When I tried to type in command line "make test", it said

        28/30 skipped: EMBOSS not installed locally or XML::Twig not installed

I also installed XML::Twig and tried symbolic link from /usr/local to

/home/tools/EMBOSS-2.10.0 but still get the same message. Can anyone kindly tell me how to

solve this problem or where to find solution ?

Thank you very much,


More information about the Bioperl-l mailing list