[Bioperl-l] bump in GD::SVG

Lincoln Stein lstein at cshl.edu
Mon Mar 7 12:56:34 EST 2005

Sorry for the delay.  I have forwarded this bug report to Todd Harris, 
who maintains GD::SVG.  Offhand I don't see a good explanation for 
this behavior, as GD::SVG is at a level below the code that does the 

It would help to send a script that elicits the behavior.


On Friday 18 February 2005 02:26 pm, hz5 at njit.edu wrote:
> Hi everybody,
> My bump setting in GD::SVG for generic glyph doesn't work. Has this
> happen to anyone or it is just me?
> (setting bump to 0 doesn't make exons align in one line)
> Thanks!
> haibo
> =========================================================
> Haibo Zhang, PhD student
> Computational Biology, NJIT & Rutgers University
> Center for Applied Genomics, PHRI
> http://afs13.njit.edu/~hz5
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at portal.open-bio.org
> http://portal.open-bio.org/mailman/listinfo/bioperl-l

Lincoln D. Stein
Cold Spring Harbor Laboratory
1 Bungtown Road
Cold Spring Harbor, NY 11724

NOTE: Please copy Sandra Michelsen <michelse at cshl.edu> on
all emails regarding scheduling and other time-critical topics.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://portal.open-bio.org/pipermail/bioperl-l/attachments/20050307/f21bb6c5/attachment-0001.bin

More information about the Bioperl-l mailing list