[Bioperl-l] Living on the edg with 1.5?

Remo Sanges sanges at biogem.it
Thu Mar 10 17:49:01 EST 2005

On Mar 10, 2005, at 11:35 PM, Phillip San Miguel wrote:

>    Because GBROWSE wants bioperl v 1.5 I'm moved to that on most of 
> the platforms I use. But I've noticed two (presumably) unrelated 
> glitches just in using it today. Should I really be using v 1.4? I'm 
> not a developer, and don't really welcome additional headaches. 
> Advice?

I'm in the same situation and basically I'm using
bioperl v 1.5 with GBROWSE v 1.62 and
bioperl v 1.4 for my production programs...

Other advices and/or suggestions?



More information about the Bioperl-l mailing list