[Bioperl-l] Problem with bioperl installation

Barry Moore bmoore at genetics.utah.edu
Sun Nov 20 13:35:27 EST 2005


I doesn't sound like your installation succeeded.  Did you get errors
with make install?  Do you know where locate perl modules are installed
on yours system (/usr/lib/perl5/site_perl/5.8.5/ on my system)?  If so
is there a Bio directory there?  Can you give us more details on your
install process?


-----Original Message-----
From: bioperl-l-bounces at portal.open-bio.org
[mailto:bioperl-l-bounces at portal.open-bio.org] On Behalf Of John Slimick
Sent: Thursday, November 17, 2005 1:43 PM
To: bioperl-l at bioperl.org
Subject: [Bioperl-l] Problem with bioperl installation


I have tried to install Bioperl for use in
one of my classes, but I have found a roadblock.
I have installed current Bioperl by using
the CPAN route and also using the "make"
approach. This is on a RH 9.0 system.
I get the same error on either installation.

Here is the file I wished to test (from the Bioperl

#!/usr/bin/perl -w
use strict;

use Bio::Perl;

$seq_object = get_sequence('swiss',"ROA_HUMAN");


I get the following message:

    Can't locate Bio/Perl.pm in @INC( @INC contains ,,long file list)

When I do:

    $ find / -name Perl.pm -print

as _root_ all I get is a single hit


Any thoughts?

Thanks in advance.

john slimick
slimick at pitt.edu

Bioperl-l mailing list
Bioperl-l at portal.open-bio.org

More information about the Bioperl-l mailing list