[Bioperl-l] Upgrading my BioPerl RC via ppm?

Nathan S. Haigh n.haigh at sheffield.ac.uk
Fri Dec 1 02:47:03 EST 2006


Caitlin wrote:
> Hi all.
>
> I'm currently using BioPerl 1.5.2 RC2 but I've seen multiple references
> to 1.5.2 RC5. Can anyone tell me how to upgrade to the latest version?
> The ppm GUI (ActivePerl Build 819) doesn't include any BioPerl packages
> among those deemed upgradable.
>
> Thanks,
>
> ~Katie
>
>
>   

Hi Katie,

Currently there is not an RC5 PPM package available - we are hoping to
have the official 1.5.2 release out pretty soon and there will
definitely be a PPM package for that! Are you experiencing any problems
with your current version of bioperl? If not, there is no need to worry,
once we've released an updated PPM package your PPM GUI should then be
able to see it as an upgrade - hopefully! :o)

Sendu, I know you were working on automatically generating PPM packages
- what is the current situation with regards to this?

Nath




---
avast! Antivirus: Inbound message clean.
Virus Database (VPS): 0652-4, 30/11/2006
Tested on: 01/12/2006 07:46:58
avast! - copyright (c) 1988-2006 ALWIL Software.
http://www.avast.com





---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0652-4, 30/11/2006
Tested on: 01/12/2006 07:47:04
avast! - copyright (c) 1988-2006 ALWIL Software.
http://www.avast.com





More information about the Bioperl-l mailing list