[Bioperl-l] bioperl-db working (for the moment) on Win32

Hilmar Lapp hlapp at gmx.net
Wed Jan 18 12:30:36 EST 2006

On Jan 18, 2006, at 9:16 AM, Chris Fields wrote:

> Also, what version of bioperl should be used with bioperl-db (I'm 
> adding it
> as a dependency)?   Will bioperl-1.4 do, or do we need 1.5.1 
> (available at
> the GMOD repository, http://www.gmod.org/ggb/ppm/)?

The recommendation is 1.5.1. v1.4 will largely work too, except that if 
you work with ontologies you might run into problems because there were 
fixes to the Ontology modules in Bioperl post-1.4.

Hilmar Lapp                            email: lapp at gnf.org
GNF, San Diego, Ca. 92121              phone: +1-858-812-1757

More information about the Bioperl-l mailing list