[Bioperl-l] bioperl-run 1.5.2 RC3

Sendu Bala bix at sendu.me.uk
Mon Nov 13 11:52:15 EST 2006


Chris Fields wrote:
>> Chris Fields wrote:
>>> As an aside, I'm not sure how versioning works in the other bioperl 
>>> distributions.  We generally package them up at the same time but I 
>>> don't remember them getting a specific version number upon 
>> release.  
>>> For instance, bioperl-db was considered at version 0.1 for a long 
>>> time, but I can't remember if it was officially assigned that.
>> I'm making their versions match that of core, which seems appropriate.
> 
> Sounds good to me.  We could at least state that run, db, and network 1.5.2
> releases require bioperl rel. 1.5.2 (i.e. they are not guaranteed to work
> with older bioperl core versions), since that's what they were tested
> against.

Yes, they will (do already) require core 1.5.2 for Makefile.PL 
(Build.PL) to succeed.


More information about the Bioperl-l mailing list