[Bioperl-l] Error message for installation

L Xu ryanx07 at hotmail.com
Mon Nov 20 15:42:47 EST 2006


I got an error message when I installed Bioperl through ActivePerl following 
the online instruction about window installation:

ERROR: Installing File-Spec-0.82 would downgrade File::Spec from version 
3.12 to 0.82 and File::Spec::Functions from version 1.3 to 1.1 and 
File::Spec::Mac from version 1.4 to 1.2 and File::Spec::OS2 from version 1.2 
to 1.1 and File::Spec::Unix from version 1.5 to 1.2 and File::Spec::VMS from 
version 1.4 to 1.1 and File::Spec::Win32 from version 1.6 to 1.2

It looks like the Bioperl 1.4 using some old version files compared to 
ActivePerl. I wonder if these old version files can cause some problems and 
how to fix them.

Thanks and happy thanksgiving.


L

_________________________________________________________________
Get FREE company branded e-mail accounts and business Web site from 
Microsoft Office Live 
http://clk.atdmt.com/MRT/go/mcrssaub0050001411mrt/direct/01/



More information about the Bioperl-l mailing list