[Bioperl-l] Budle::BioPerl dependency issues

Kevin Brown Kevin.M.Brown at asu.edu
Mon Nov 20 16:44:22 EST 2006


Redhat tends to have two different packages.  GD and GD-devel.  The
first is for runtime applications to use, the other is needed to be able
to build code against GD.  They do this for almost all the libraries
(e.g. glibc & glibc-devel, x11 and x11-devel, etc...). 

> No gdlib-config was found on my system. The rpm is the newest version 
> from Redhat AS 4 channel for AMD/EM64T. Do you think I need to update 
> the package myself? Thanks



More information about the Bioperl-l mailing list