[Bioperl-l] Error message for installation

Nathan S. Haigh n.haigh at sheffield.ac.uk
Mon Nov 20 17:45:24 EST 2006


Could you answer the following questions, so that we know your setup and
are better able to respond:

1) Can you confirm what version of ActivePerl you are running.
2) Can you confirm what PPM repositories you have enabled.
3) Can you confirm what version of Bioperl you tried to install.

This issue has cropped up before, but I can't remember off hand exactly
what the problem was, or how it was solved. I think it might be a
problem with using the new PPM4 GUI to install bioperl 1.4 from the old
style PPD.

I'll await your response before making further comments.

Thanks
Nath

L Xu wrote:
> I got an error message when I installed Bioperl through ActivePerl following 
> the online instruction about window installation:
>
> ERROR: Installing File-Spec-0.82 would downgrade File::Spec from version 
> 3.12 to 0.82 and File::Spec::Functions from version 1.3 to 1.1 and 
> File::Spec::Mac from version 1.4 to 1.2 and File::Spec::OS2 from version 1.2 
> to 1.1 and File::Spec::Unix from version 1.5 to 1.2 and File::Spec::VMS from 
> version 1.4 to 1.1 and File::Spec::Win32 from version 1.6 to 1.2
>
> It looks like the Bioperl 1.4 using some old version files compared to 
> ActivePerl. I wonder if these old version files can cause some problems and 
> how to fix them.
>
> Thanks and happy thanksgiving.
>
>
> L
>
> _________________________________________________________________
> Get FREE company branded e-mail accounts and business Web site from 
> Microsoft Office Live 
> http://clk.atdmt.com/MRT/go/mcrssaub0050001411mrt/direct/01/
>
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l
>   



More information about the Bioperl-l mailing list