[Bioperl-l] Error message for installation

Nathan S. Haigh n.haigh at sheffield.ac.uk
Tue Nov 21 03:47:40 EST 2006


L Xu wrote:
> Thank you for the prompt response. Here is the information you needed:
> (1)ActivePerl version 5.8.8.819 and PPM version 4.00
> (2)http://ppm4.activestate.com/MsWin32-x86/5.8/819/package.xml
> http://bioperl.org/DIST/RC
> http://bioperl.org/DIST
> http://theoryx5.uwinnipeg.ca/ppms
> http://www.Bribes.org/perl/ppm
> (3)bioperl-1.4
>
> Once again, thank you very much.
>
> L

When you do a search for Bioperl, do you also get listing for Bioperl
1.5.2 RC2. If you do, try to install that and let us know how you get
on. If you don't see a 1.5.2 RC2 let me know and I'll try to find out
what the problem is.

The PPM package is a little behind since there is an RC4 - I'll try to
get the RC4 packaged today if I have time. We are hoping that RC4 is the
last release candidate before the official 1.5.2 release, so if you do
install the RC2 remember to upgrade the package in a week or two.

Cheers
Nath



More information about the Bioperl-l mailing list