[Bioperl-l] Error message for installation

Nathan Haigh n.haigh at sheffield.ac.uk
Tue Nov 21 09:56:29 EST 2006


L Xu wrote:
> I tried to install 1,5,2RC2, but got the following error message:
> ###################
> ......
> Generating HTML for Heap-0.71 ... DONE
> Generating HTML for Error-0.17008 ... DONE
> Generating HTML for XML-RegExp-0.03 ... DONE
> Installing to site area ... failed
>
> ERROR: File conflict; package Bioperl-1.4 already provide
> C:/Perl/html/bin/bp_aacomp.html
> ##########################
> Should I first uninstall Bioperl-1.4, if so how to do it? Thanks.
>
>
> L
>

I'll have a look at this a bit later this afternoon. If you are using
the PPM4 GUI, you should be able to right click an installed package and
click remove (or something to that effect) and you will then have to
apply the changes (like when you install a package). Once it's
uninstalled, try installing 1.5.2 RC2 and let me know how you go.

Cheers
Nath


More information about the Bioperl-l mailing list