[Bioperl-l] Bioperl installation under Windows

Chris Fields cjfields at uiuc.edu
Mon Oct 23 17:53:27 EDT 2006


It won't install in Perl\lib, but in Perl\site\lib.  Check there.

We are working intently on the next developer release for BioPerl and  
plan on having several PPMs available, but we only are supporting  
ActivePerl 5.8.8.819.  I would suggest that you upgrade your  
ActivePerl installation to that if possible since PPM has undergone  
major changes (they use PPM4 now, which has a GUI by default).  Most  
repositories are now moving over to using PPM4 so you'll likely be  
seeing less PPM3-compatible packages being made.

Chris

On Oct 22, 2006, at 2:54 PM, Pablo Ivan wrote:

> Hello,
>
> I have been trying to install Bioperl 1.4 on a Windows XP system,  
> but I
> didn't get too far; my perl installation was made using ActiveState
> 5.8.8build 816. I then tried the ppm method of searching for bioperl
> in the
> repositories and installing the core package 1.4. It says that the
> installation was made successfully, but the /Bio folder doesn't  
> show up in
> /lib, and it's like nothing new was installed at all. I was  
> wondering if
> using that version of ActiveState could be causing it, but the  
> uninstall
> option for it isn't showing in Add/Remove, and I'm afraid just  
> deleting the
> folders and installing version 5.6 of AS could somehow damage and make
> things worse. Or should I just forget about it and try using Cygwin?
>
> Thank you,
>
> Pablo.
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l

Christopher Fields
Postdoctoral Researcher
Lab of Dr. Robert Switzer
Dept of Biochemistry
University of Illinois Urbana-Champaign





More information about the Bioperl-l mailing list