[Bioperl-l] problems for installing Bioperl 1.4

szhan at uoguelph.ca szhan at uoguelph.ca
Wed Sep 13 16:36:13 EDT 2006


Dear Bioperl users,
I have downloaded ActivePerl-5.8.8.819-MSWin32-x86-267479, and  
installed it on Window XP PC successfully. I used PPM to install  
Bioperl 1.4 following the instructions of Installing Bioperl on  
Windows (http://bioperl.org/SRC/bioperl-live/INSTALL.WIN) but got  
error as below:
ERROR: Installing File-Spec-0.82 would downgrade File::Spec from  
version 3.12 to 0.82 and File::Spec::Functions from version 1.3 to 1.1  
and File::Spec::Mac from version 1.4 to 1.2 and File::Spec::OS2 from  
version 1.2 to 1.1 and File::Spec::Unix from version 1.5 to 1.2 and  
File::Spec::VMS from version 1.4 to 1.1 and File::Spec::Win32 from  
version 1.6 to 1.2
Could you please help me out?
Thank you in advance!

Josh





More information about the Bioperl-l mailing list