[Bioperl-l] problem with installation of Bioperl1.4 on Windows XPPC using ActivePerl PPM

szhan at uoguelph.ca szhan at uoguelph.ca
Thu Sep 21 09:15:07 EDT 2006


Hello, Chris and Nathan,
Thank you very much for your help!
I downloaded an old release of 5.8.816 and installed successfully.
Joshua

Quoting Chris Fields <cjfields at uiuc.edu>:

> Nathan,
>
> I'll try upgrading to the latest ActivePerl to see what's going on.  We
> probably need to be prepared for this issue if it pops up, as I'm sure it
> will.
>
> Christopher Fields
> Postdoctoral Researcher - Switzer Lab
> Dept. of Biochemistry
> University of Illinois Urbana-Champaign
>
> ...
>> I've been looking at this a little bit today. It is weird! Firstly, I
>> thought new ppm4 can't actually find a File::Spec module other than
>> version 0.82 and thought it might be due to the addition of new tags to
>> ppd files (<REQUIRE> and <PROVIDE>) in order to better track
>> dependencies etc. However, I don't have File::Spec installed, or
>> PathTools so I have no idea where it gets the version numbers from!
>>
>> I would install a slightly earlier version of Perl which still uses
>> PPM3. All versions >= 5.8.8.818 will only contain PPM4, so either
>> download 5.6.1 or download an old release of 5.8.8 from here:
>> http://downloads.activestate.com/ActivePerl/Windows/5.8/
>>
>> Sorry I couldn't be too much help.
>> Nathan
>
>
>
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l
>








More information about the Bioperl-l mailing list