[Bioperl-l] Package status for 1.5.2

Nathan Haigh n.haigh at sheffield.ac.uk
Mon Sep 25 08:56:34 EDT 2006


Hilmar Lapp wrote:
> On Sep 24, 2006, at 11:32 AM, Brian Osborne wrote:
>
>   
>> Did you test the latest version of bioperl-network? Perhaps part of  
>> the
>> issue is that one doesn't just require Graph, you have to have at  
>> least v.
>> 70 of Graph. Let me amend the *t's...
>>     
>
> BTW if you have a minimum version requirement that should go into the  
> module 'use' as well, not just the test script. Maybe you had done  
> that anyway already?
>
> 	-hilmar
>   
And also specify the minimum version in Makefile.PL

Nath


More information about the Bioperl-l mailing list