[Bioperl-l] error while remote blast against swissprot db

DeeGee gdorjee at hotmail.com
Mon Apr 16 15:11:18 EDT 2007


Thank you, David.


David Messina-2 wrote:
> 
> You're right, it's not the input sequence. I just tried it with your  
> script and it worked.
> 
> 
>> is it possible that the script is not being about to read the
>> RemoteBlast.pm?
> 
> I think the program wouldn't compile if that were the case, and your  
> error message would be about not finding RemoteBlast.pm rather than  
> the one you got.
> 
> 
>> but the thing is, i can run the standalone blast on the
>> command line, although i've never been able the run the same with  
>> cgi module
>> (by gettting the input from an html textarea). i don't understand.
> 
> This result really suggests that perl and Bioperl are not the issue.  
> I'm not saying the following to give you the brushoff, but given the  
> numerous ways in which web-based apps can fail and in which  
> webservers can be installed, it might be best for you to find someone  
> at your institution who can sit down with you and work through it.
> 
> Dave
> 
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l
> 
> 

-- 
View this message in context: http://www.nabble.com/error-while-remote-blast-against-swissprot-db-tf3577674.html#a10022464
Sent from the Perl - Bioperl-L mailing list archive at Nabble.com.



More information about the Bioperl-l mailing list