[Bioperl-l] Problem with GD.pm version 2.35

Wijaya Edward ewijaya at i2r.a-star.edu.sg
Tue Jul 3 02:35:12 EDT 2007

Dear all, 
I was trying to perform check with this command:
$ perl -MGD -e 'print $GD::VERSION';

And it gave: 
GD object version 2.32 does not match $GD::VERSION 2.35 at /usr/lib/perl5/5.8.8/i386-linux-thread-multi/DynaLoader.pm line 253.
Compilation failed in require.
BEGIN failed--compilation aborted.

I have installed the latest version of libgd version 2.0.35 downloaded from
Can anybody suggest how can I resolve my problem?
This is my Perl version:
This is perl, v5.8.8 built for i386-linux-thread-multi

------------ Institute For Infocomm Research - Disclaimer -------------This email is confidential and may be privileged.  If you are not the intended recipient, please delete it and notify us immediately. Please do not copy or use it for any purpose, or disclose its contents to any other person. Thank you.--------------------------------------------------------

More information about the Bioperl-l mailing list