[Bioperl-l] nonstop repeated output from Remote_blast with xml

Chris Fields cjfields at uiuc.edu
Tue Jul 31 12:51:42 EDT 2007


Make sure to keep responses on the ail list.

You might want to run a full install, just in case.  If I remember  
correctly Sendu made some changes a while back in the BLAST-related  
modules which may be related to this.  At the very least install/ 
upgrade all modules in Bio::Tools::Run.

chris

On Jul 31, 2007, at 9:40 AM, Guojun Yang wrote:

> Thanks, Chris,
> But when I replaced the old RemoteBlast.pm with the new one, I got  
> "can't locate the object method "retrieve_parameter"". Does this  
> mean I need to install something else?
> Guojun
>
> ----- Original Message -----
> From: Chris Fields [mailto:cjfields at uiuc.edu]
> To: gyang at plantbio.uga.edu
> Cc: bioperl-l at bioperl.org
> Subject: Re: [Bioperl-l] nonstop repeated output from Remote_blast  
> with xml
>
>
>>> On Jul 30, 2007, at 3:58 PM, Guojun Yang wrote:
>>>> I am running remoteblast and using readmethod "xml", I noticed that
>>> it is printing the output repeatedly nonstop. It's like in a loop.
>>> Did anybody notice this before? Can anybody help me getting out of
>>> this?
>>> Thanks a lot,
>>>
>>>
>>> Guojun Yang
>>> University of Georgia
>>> Not seeing that using bioperl-live; you may need to update
>> RemoteBlast.pm as this sounds similar to an issue that popped up
>> earlier in the spring.
>>> chris
>>

Christopher Fields
Postdoctoral Researcher
Lab of Dr. Robert Switzer
Dept of Biochemistry
University of Illinois Urbana-Champaign





More information about the Bioperl-l mailing list