[Bioperl-l] Fwd: Re: alignment by TCoffee as a subroutine

Chris Fields cjfields at uiuc.edu
Wed Apr 30 13:02:19 EDT 2008


Hmm, maybe you were confused?  From my last email:

"The best way to handle this is to file a bug report, attaching  
relevant data using the 'Create a new attachment' link (including  
either the full script or a shortened one which demonstrates the bug).  
Otherwise we're just shooting in the dark trying to diagnose the  
problem."

http://bugzilla.open-bio.org/

Anyone can work on fixing the issue there (so it'll probably get fixed  
faster).  The devs can also track progress on the problem via the dev  
mail list (bioperl-guts).  Diagnosing the bug may also reveal issues  
not just with Bio::Tools::Run::Alignment::TCoffee but also with other  
related modules.

If needed I can post it to bugzilla, but it helps to submit the bug  
yourself (so you can receive posts on it's progress).

chris

On Apr 30, 2008, at 11:40 AM, Sergei Ryazansky wrote:

> On Wed, 30 Apr 2008 20:25:06 +0400, Chris Fields <cjfields at uiuc.edu>  
> wrote:
>
> Chris, I have already sent file to Sendu and also I am attaching it  
> here. I have removed from it really unnecessary parts.
>
>> Sergei,
>>
>> I agree with Sendu; we can't diagnose this unless we either have  
>> the entire script of a minimal version of it demonstrating the bug.
>>
>> The best way to handle this is to file a bug report, attaching  
>> relevant data using the 'Create a new attachment' link (including  
>> either the full script or a shortened one which demonstrates the  
>> bug). Otherwise we're just shooting in the dark trying to diagnose  
>> the problem.
>>
>> http://bugzilla.open-bio.org/
>>
>> chris


More information about the Bioperl-l mailing list