[Bioperl-l] Install help errors

Dave Messina David.Messina at sbc.su.se
Thu Jul 3 05:08:19 EDT 2008

Here's your problem -- bioperl 1.4 is waaaay out of date. Don't use that.

>  BIRNEY/bioperl-1.4.tar.gz                    : make_test NO

Instead, use the 1.5.2_100 version of bioperl-core that matches this:

>  SENDU/bioperl-db-1.5.2_100.tar.gz            : make_test NO

Or even better, you might want to get the latest versions of each from the
bioperl website.

Look here:

and here:


More information about the Bioperl-l mailing list