[Bioperl-l] Error installing bioperl

Kevin Brown Kevin.M.Brown at asu.edu
Tue Jun 10 15:10:40 EDT 2008


Bioperl 1.4 is a very old version.  Try following the install directions
at http://www.bioperl.org/wiki/Installing_BioPerl 

> -----Original Message-----
> From: bioperl-l-bounces at lists.open-bio.org 
> [mailto:bioperl-l-bounces at lists.open-bio.org] On Behalf Of 
> Jeremy Davis-Turak
> Sent: Tuesday, June 10, 2008 11:50 AM
> To: bioperl-l at bioperl.org
> Subject: [Bioperl-l] Error installing bioperl
> 
> Hi, I'm getting the following error, either using CPAN or make with
> bioperl-1.4 (also with bioperl-1.2)
> 
> Writing Makefile for Bio
> make: *** No rule to make target
> `/usr/lib64/perl5/5.10.0/x86_64-linux-thread-multi/CORE/config
> .h', needed by
> `Makefile'.  Stop.
> 
> 
> Can you please help?
> 
> Thanks,
> 
> Jeremy
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l
> 



More information about the Bioperl-l mailing list