[Bioperl-l] problem with install

eric_donaldson at med.unc.edu eric_donaldson at med.unc.edu
Sun Dec 13 18:15:24 EST 2009


Today I downloaded bioperl 1.61 on my new macbook pro using fink.  I used the 

fink install bioperl.pm-588 as I could not get it to instal using the perl version 5.10.

But now I get an error when trying to run a bioperl script.

Here is the error:

Can't locate Bio/Tools/BPlite.pm in @INC (@INC contains: /sw/lib/perl5/darwin-thread-multi-2level /sw/lib/perl5 /sw/lib/perl5/darwin /Library/Perl/Updates/5.10.0 /System/Library/Perl/5.10.0/darwin-thread-multi-2level /System/Library/Perl/5.10.0 /Library/Perl/5.10.0/darwin-thread-multi-2level /Library/Perl/5.10.0 /Network/Library/Perl/5.10.0/darwin-thread-multi-2level /Network/Library/Perl/5.10.0 /Network/Library/Perl /System/Library/Perl/Extras/5.10.0/darwin-thread-multi-2level /System/Library/Perl/Extras/5.10.0 .) at blastparser.pl line 8.
BEGIN failed--compilation aborted at blastparser.pl line 8.

I am a novice at unix and bioperl so I do not know how to troubleshoot this, would you please hleo me?

Thank you,


Eric F. Donaldson, Ph.D.
Research Assistant Professor, Ralph Baric Lab
University of North Carolina
Department of Epidemiology

-------------- next part --------------
fn:Eric F. Donaldson, PhD
org:University of North Carolina, School of Medicine;Epidemiology
adr:;;2107 McGavran-Greenberg Hall
CB# 7435
;Chapel Hill;NC;27599;USA
email;internet:eric_donaldson at med.unc.edu
email;home;internet:viralnerd at gmail.com
title:Research Assistant Professor

More information about the Bioperl-l mailing list