[Bioperl-l] Issues with loading BioPerl-1.6.0 on to my Mac

Scott Cain scott at scottcain.net
Mon Dec 14 14:47:05 EST 2009

Hi Mgavi,

I think Jason may have already started helping, but the question is:
is SeqIO.pm anywhere in those directories?  If not, why not?  If so,
why can't the perl you are using find it?  Do you have more than one
instance of perl on your machine (fairly likely if you are using a
fink-installed BioPerl)?  When you execute your script, which perl are
you using?


On Mon, Dec 14, 2009 at 2:41 PM, Mgavi Brathwaite <lsbrath at gmail.com> wrote:
> Hello,
> I have loaded BioPerl -1.6.0 onto my Mac. When I run my script I get the
> following error message:
> Can't locate Bio/SeqIO.pm in @INC (@INC contains: /sw/lib/perl5
> /sw/lib/perl5/darwin /System/Library/Perl/5.8.8/darwin-thread-multi-2level
> /System/Library/Perl/5.8.8 /Library/Perl/5.8.8/darwin-thread-multi-2level
> /Library/Perl/5.8.8 /Library/Perl
> /Network/Library/Perl/5.8.8/darwin-thread-multi-2level
> /Network/Library/Perl/5.8.8 /Network/Library/Perl
> /System/Library/Perl/Extras/5.8.8/darwin-thread-multi-2level
> /System/Library/Perl/Extras/5.8.8 /Library/Perl/5.8.6 /Library/Perl/5.8.1 .)
> at project_example.pl line 4.
> BEGIN failed--compilation aborted at project_example.pl line 4.
> I moved the BioPerl dir to /sw/lib/perl5 and I still get the error message.
> Any ideas?
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l

Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

More information about the Bioperl-l mailing list