[Bioperl-l] Bioperl Installation

Dave Messina David.Messina at sbc.su.se
Mon Jul 6 17:09:05 EDT 2009


>
>  * XML::SAX (0.14) is installed, but we prefer to have 0.15
>    (wanted for parsing xml, used by Bio::SearchIO::blastxml,
> Bio::SeqIO::tigrxml and Bio::SeqIO::bsml_sax)
>

> [snip]
>
> ERRORS/WARNINGS FOUND IN PREREQUISITES.  You may wish to install the
> versions
> of the modules indicated above before proceeding with this installation
>

This "error/warning" refers to XML::SAX. I'm pretty sure that's optional.
Not exactly sure why it's getting called out specifically here, but I think
you can safely ignore it.



Install [a]ll Bioperl scripts, [n]one, or choose groups [i]nteractively? [a]
>
>

You went ahead and answered this question, right? The installation should
have started at this point.


D


More information about the Bioperl-l mailing list