[Bioperl-l] Extreme newbie question.

Adlai Burman adlai at refenestration.com
Wed Jun 24 22:08:31 EDT 2009


I have been trying to install BioPerl for a while now and after  
pummeling my hard drive (Mac OS 10.5 intel) with several attempts at  
Fink installation, a >cpan installation and removing my .cpan folder I  
am still at square 0. I do not want to do anymore damage to my  
computer, yet I really need a working install (especially to interface  
with remote DBs like GenBank. Can anyone give me some advice here?  
After each attempt, I have tried to run perldoc bptutorial.pl and  
tried test scripts with "use Bio::Perl" in the headers and I just  
receive  error mesages like the following:

Can't locate Bio/Perl.pm in @INC (@INC contains: /home/users/dag/lib/ 
perl5/ /Library/Perl/Updates/5.8.8/darwin-thread-multi-2level /Library/ 
Perl/Updates/5.8.8 /System/Library/Perl/5.8.8/darwin-thread- 
multi-2level /System/Library/Perl/5.8.8 /Library/Perl/5.8.8/darwin- 
thread-multi-2level /Library/Perl/5.8.8 /Library/Perl /Network/Library/ 
Perl/5.8.8/darwin-thread-multi-2level /Network/Library/Perl/5.8.8 / 
Network/Library/Perl /System/Library/Perl/Extras/5.8.8/darwin-thread- 
multi-2level /System/Library/Perl/Extras/5.8.8 /Library/Perl/5.8.6 / 
Library/Perl/5.8.1 .) at trsh.pl line 1.

I have been working from the OReilly book astering Perl for  
Bioinformatics and the INSTALL file and have scoured around the  
BioPerl website and am still stuck.

Thanks in advance,

Adlai


More information about the Bioperl-l mailing list