[Bioperl-l] problem with bioperl-ext-1.4

Kevin Brown Kevin.M.Brown at asu.edu
Fri Mar 20 19:15:12 EDT 2009


1.4 is several years old and no longer fully functional (websites/programs have changed). Try installing 1.6

http://www.bioperl.org/wiki/Installing_BioPerl 

> -----Original Message-----
> From: bioperl-l-bounces at lists.open-bio.org 
> [mailto:bioperl-l-bounces at lists.open-bio.org] On Behalf Of 
> nary raveloson
> Sent: Friday, March 20, 2009 3:16 PM
> To: bioperl-l at lists.open-bio.org
> Subject: [Bioperl-l] problem with bioperl-ext-1.4
> 
> Hi,
> 
> I'm trying to install bioperl-ext-1.4 on windows vista. It's 
> seem's good on begining with "perl makefile" (lookks good) 
> but on the end i have an error like "BEGIN 
> failed--compilation aborted at ./Makefile.pl line 1.". When i 
> edit the file, at line 1 I have this: use ExtUtils ::MakeMaker;
> 
> I need your help. I don't know what to do and I do not have 
> It on Active Perl package  when I search.
> 
> Thanks a lot
> 
> Nary R
> 
> 
> 
>       
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l
> 



More information about the Bioperl-l mailing list