[Bioperl-l] Errors with Bioperl installation

Scott Cain scott at scottcain.net
Thu May 14 11:46:24 EDT 2009

Just out of curiosity, since I haven't tried this in a long time, can
all the prereqs be installed without make as well?  If so, that is


On Thu, May 14, 2009 at 11:36 AM, Sendu Bala <bix at sendu.me.uk> wrote:
> Scott Cain wrote:
>> Hi Assistu,
>> Please keep you replies on the mailing list; if you had you'd probably
>> had an answer before now.
>> First when you type "which make" on the command line, what do you get?
>>  If nothing then make and the developer tools are not properly
>> installed.  If you get something then the cpan shell may not be
>> properly configured to use make.  That can happen if you tried to use
>> cpan before you installed make.  To fix that, when you're in the cpan
>> shell, type "o conf init" and go through the config again.
> If using the Module::Build install method of recent BioPerl versions, you
> don't need 'make' (or the dev tools for Mac OS X). See the install
> instructions that Chris linked.

Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

More information about the Bioperl-l mailing list