[Bioperl-l] Error with bioperl

Scott Cain scott at scottcain.net
Thu May 14 14:47:30 EDT 2009

Hi Assiatu,

You need to install BioPerl before you can install BioPerl-run.


On Thu, May 14, 2009 at 1:55 PM, Barrie, Assiatu B <ABARRIE at uta.edu> wrote:
> Hello,
> I downloaded the developer's tools, reconfig make, but I am still running into an error when I go to install bioperl (here is message). I will really appreciate the help, I really need Bioperl installed on my Mac.
> # running Build.PL
> /usr/bin/perl Build.PL
> BioPerl minimal core version 1.006000 is required for BioPerl-run
> Couldn't run Build.PL:  at /Library/Perl/5.8.8/Module/Build/Compat.pm line 261.
> Running make test
>  Make had some problems, maybe interrupted? Won't test
> Running make install
>  Make had some problems, maybe interrupted? Won't install
> Assiatu Barrie
> Research Assistant
> University of Texas at Arlington
> Biology Department Box 19498
> Arlington, TX 76019-0498
> abarrie at uta.edu
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l

Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

More information about the Bioperl-l mailing list