[Bioperl-l] version of ExtUtils::Manifest too strict?
alexl at users.sourceforge.net
Wed Nov 4 02:30:21 EST 2009
Does the version of ExtUtils::Manifest really need to be strictly
greater than or equal to 1.52?
Currently this blocks me updating the Fedora package of BioPerl to
1.6.1, because the version of perl that Fedora ships is on 1.51 and
hence the build fails with:
- ERROR: ExtUtils::Manifest (1.51_01) is installed, but we need version >= 1.52
Full logs are here:
This is true even with the version of Perl in rawhide/F-12 etc.
(ExtUtils::Manifest is in the base perl package).
If it really is necessary, I would like to be armed with a good argument
why it needs to be updated, since the Perl package maintainer would have
to update the entire Perl package simply to get a more recent version of
one small subpackage.
More information about the Bioperl-l