[Bioperl-l] BioPerl install issues

Kevin Brown Kevin.M.Brown at asu.edu
Fri Aug 6 18:50:45 EDT 2010


http://www.bioperl.org/wiki/Installing_Bioperl_for_Unix#INSTALLING_BIOPE
RL_THE_EASY_WAY_USING_Build.PL

Not sure why you had to install perl since it should have been part of
the stock OSX install (or at least it was last time I logged onto a
mac). Not sure why the Fink method has so many issues, but might try the
above which works for linux or bsd.

-----Original Message-----
From: bioperl-l-bounces at lists.open-bio.org
[mailto:bioperl-l-bounces at lists.open-bio.org] On Behalf Of DRBowley
Sent: Friday, August 06, 2010 3:34 PM
To: bioperl-l at bioperl.org
Subject: [Bioperl-l] BioPerl install issues

I'm new to both perl and bioperl and I'm having issues installing
bioperl.  I'm trying to install on a Mac OS 10.6.4, and I've already
installed perl (5.10.0).  I tried installing using the recommended
approach for Mac - via Fink...
"fink install bioperl-pm5100"

Looking back over the terminal window text it looks like the problem
is:
"This package requires Module::Build v0.2805 or greater to install
itself."

I tried doing "fink selfupdate" and that did not fix the problem.

Any suggestions?

Thanks!
Diana
_______________________________________________
Bioperl-l mailing list
Bioperl-l at lists.open-bio.org
http://lists.open-bio.org/mailman/listinfo/bioperl-l



More information about the Bioperl-l mailing list