[Bioperl-l] BioPerl install issues

Lakshmi Kastury skastu01 at students.poly.edu
Fri Aug 6 20:03:50 EDT 2010





Hi -
I went through several failed attempts on MACOS Snow Leopard, and fink was a dead end. Eventually I succeeded to install on Windows Vista using CPAN. I am not sure if this method will work with MACOS:

1. Opened command prompt.
2. Typed command: >perl -MCPAN -e "install Bundle::BioPerl"
3. Answered yes to the series of questions, which prompts install of several bundles and a compiler.

The instructions were in a link from:
http://bioperl.org/Core/Latest/INSTALL

All the best,
Lakshmi

> Date: Fri, 6 Aug 2010 15:33:57 -0700
> From: dianabowley at gmail.com
> To: bioperl-l at bioperl.org
> Subject: [Bioperl-l] BioPerl install issues
> 
> I'm new to both perl and bioperl and I'm having issues installing
> bioperl.  I'm trying to install on a Mac OS 10.6.4, and I've already
> installed perl (5.10.0).  I tried installing using the recommended
> approach for Mac - via Fink...
> "fink install bioperl-pm5100"
> 
> Looking back over the terminal window text it looks like the problem
> is:
> "This package requires Module::Build v0.2805 or greater to install
> itself."
> 
> I tried doing "fink selfupdate" and that did not fix the problem.
> 
> Any suggestions?
> 
> Thanks!
> Diana
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l
 		 	   		  


More information about the Bioperl-l mailing list