[Bioperl-l] [Fwd: Enquiry about Remoteblast.pm]

Dave Messina David.Messina at sbc.su.se
Thu Mar 4 10:27:46 EST 2010

Hi Palani,

You're using a very old version of BioPerl, 1.4:
> http://doc.bioperl.org/releases/bioperl-1.4/Bio/Tools/Run/RemoteBlast.html

The current release version is 1.6.1.

Also, NCBi is changing (or may have already changed) their remote access system to require an email address. The very latest builds of BioPerl should now be compatible with this change.

Get it here:

or directly via Subversion — instructions here:


More information about the Bioperl-l mailing list