[Bioperl-l] [Fwd: Enquiry about Remoteblast.pm]

Chris Fields cjfields at illinois.edu
Thu Mar 4 10:30:54 EST 2010


Palani,

We have a few regression tests that should have caught this but aren't
quite set up correctly (they silently pass if no report is returned).
This may be smoething on NCBI's end though; any remote database or
analyses are notoriously brittle, hence the need to skip these by
default when installing tests.

Final note, but hopefully you aren't using bioperl 1.4 (as indicated by
the docs).  We're now on the 1.6 release series and are now on v. 1.6.1;
1.4 isn't supported anymore.

chris

On Thu, 2010-03-04 at 14:40 +0000, Jason Stajich wrote:
> Palani -
> This should be directed to the mailing list.
> 
> -------- Original Message --------
> From: 	PalaniKannan K <kpalanikannan at gmail.com>
> Subject: 	Enquiry about Remoteblast.pm
> Date: 	Thu, 4 Mar 2010 10:23:45 +0530
> 
> 	
> 
> 
> 
> I am using nr, CDD/CDSearch KOG, CDD/CDSearch PFAM. I am accessing through
> Remoteblast.pm script available through CPAN. When i am submitting my
> query... it shows waiting for much time. Ex. (waiting .....................)
> 
> http://doc.bioperl.org/releases/bioperl-1.4/Bio/Tools/Run/RemoteBlast.html
> 
> This is the reference script i am using through Remoteblast perl module.
> 
> It worked upto last 02/03/2010. Now it is not working
> 
> We had developed 3 applications using this module. The same error comes in 3
> applications we developed. So, i confim that our script dont have problem.
> Kindly help me in this regard.
> 
> --
> With Regards,
> palani kannan. k
> 
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l




More information about the Bioperl-l mailing list