[Bioperl-l] Installing BioPerl

Ernesto George Lujan elujan at stanford.edu
Sun Mar 7 19:49:34 EST 2010


Hi everyone,

I'm running MacOSX 10.5.8 with Perl 5.8.8 and I'm having trouble installing the BioPerl module.  I've downloaded and installed BioPerl 1.5.1-2 binary through FinkCommander, but when I type perl -MBio::Root::Version -e 'print $Bio::Root::Version::VERSION,"\n"' into the Terminal, it tells me that I'm using BioPerl Version 1.006.  How do I get this module to install correctly?  Once again, my specs:

Perl Version: 5.8.8
BioPerl Version: 1.006
Operating System: Max OSX 10.5.8

Thanks!

-BioPerl Beginner 


More information about the Bioperl-l mailing list